Home > Dell Error > Dell Error 5300:0119

Dell Error 5300:0119

But suddenly my pc blocked and was colourful in whole screen seem like someone through blood in my screen. Remove graphics card and put it back in, too. Current Temperatures Microsoft Primary Account PC Newb needs help. Click here it's easy and free. http://winhq.net/dell-error/dell-error-code-5300-0119.html

It will have information on the as-shipped configuration.Also, look at the diagnostic lights on the back. Articles & News Forum Graphics & Displays CPU Components Motherboards Games Storage Overclocking Tutorials All categories Chart For IT Pros Get IT Center Brands Tutorials Other sites Tom's Guide Tom's IT Stay logged in [H]ard|Forum Forums > [H]ard|Ware > Video Cards > Style Hard Forum Dark Contact Us Help Home Top Terms and Rules Style by Pixel Exit Win XP ALL How-tos What a shame =( kow_ciller, Jun 28, 2009 kow_ciller, Jun 28, 2009 #436 Jun 29, 2009 #437 Gulkor [H]ard|Gawd Messages: 1,050 Joined: Jan 26, 2007 i wanted to update with http://en.community.dell.com/support-forums/laptop/f/3519/t/19306794

Sometimes, just removing the memory module and reinserting will "wipe" the contacts and memory error will disappear. If the inside of the tower has not been cleaned in a while then blow it out completely using canned or compressed air. My computer is a Dell Dimension E510 Desktop with Pentium 4 CPU 3.00 Ghz 2.99 GHz, 1.00 GB of Ram running windows xp service pack 3. Newer Than: Search this thread only Search this forum only Display results as threads More...

I have not added or removed any hardware in the three years I've owned this PC. Thanks a lot Haste & those others who gave it a go, another satisfied customer D0n2k, Jun 27, 2009 D0n2k, Jun 27, 2009 #434 Jun 28, 2009 #435 Rzee350 n00bie Computing.Net and Purch hereby disclaim all responsibility and liability for the content of Computing.Net and its accuracy. One of them developed broken random lines when in 3D, so I took it out months ago.

Has the graphics card failed due to over heating which has caused the memory to be damaged. K6, Jun 23, 2009 Mr. Yes, my password is: Forgot your password? additional hints So, thank you for sharing and good luck to any people trying this crazy idea!

But the only time I see these graphical errors is when I start the computer up and in computer games. I disabled the radeon x600 by using the device manager.3. Dell boot diagnostics boot tool said the video memory chips were failing: Error Code 5300:0119 Msg: Detected a failure while writing and reading video memory. I always played Solitaire while on the toilet.

lol. http://www.computerhope.com/forum/index.php?topic=95596.0 kioras, Jun 29, 2009 kioras, Jun 29, 2009 #439 Jun 29, 2009 #440 normalicy Limp Gawd Messages: 151 Joined: Oct 21, 2004 kow_ciller said: ↑ No-go on a Radeon X1950xtx. I don't know very much about the subject but think that the vga save might be the master video card controller or something of the sort. It even had the lines in the BIOS screen.

Nice one!! navigate here Has this been tested? Once again I reassemled the laptop and turned on power while holding my breath. It started up as normal!

I need an MS hotfix Win7 Pro boot problem What do you use to do your U.S.... Bo_Fox, Jun 22, 2009 Bo_Fox, Jun 22, 2009 #417 Jun 22, 2009 #418 Mister E 2[H]4U Messages: 2,376 Joined: Sep 14, 2004 If you guys bake large boards try coming up I have only done one card so far. Check This Out I disabled the radeon x600 by using the device manager.I believe that the diagnostics was testing the VGA device that I saw when I disabled the radeon x600.

At my workplace we have a bunch of bad one. You also could be right about the overheating because when I first started trying to fix the problem I did noticed that the graphic's card fan was not spinning when I Dell boot diagnostics boot tool said the video memory chips were failing: Error Code 5300:0119 Msg: Detected a failure while writing and reading video memory.

I believe that the diagnostics was testing the VGA device that I saw when I disabled the radeon x600. 1.

Try again at a longer time (extra 5 minutes). Somehow... No physical damage just not suppose to work. blindmanTopic StarterRookie Problem with Video Card « on: November 24, 2009, 04:10:48 PM » Hello, I have been having a problem with my video card or at least I believe it

Recent Posts Menu Log in or Sign up [H]ard|Forum Forums > [H]ard|Ware > Video Cards > We have figured out our DNS issues with HardOCP.com. I recommend you try updating the graphic drivers and see if that clears up the problem. I am thinking about putting them in the oven and cooking them up now. this contact form I fooled around with swapping other components and concluded that it was my fishy 680i motherboard which I never really liked.

You can use OpenDNS servers to reach HardOCP.com currently. I have not installed/downloaded any new drivers to the computer recently to cause this. AntiSocialMunky, Jun 19, 2009 AntiSocialMunky, Jun 19, 2009 #412 Jun 19, 2009 #413 Haste266 [H]ardness Supreme Messages: 7,347 Joined: Sep 27, 2005 AntiSocialMunky said: ↑ Why isn't this thread stickied yet? solved Computer stuck on start up screen aftering upgrading graphis card & psu solved Graphis card for Team Fortress 2 on Eyefinity 3 Monitors?

hope that helps. Is the video card gone? There are thousands of people with this exact same problem. You can find pretty good/simple ones for about $50.http://www.tigerdirect.com/applications/Category/guidedSearch.asp?CatId=28&sel=Price;Price2Before you commit, please check your motherboard and ensure you have a proper PCI slot to put a video card in, otherwise your

SMF 2.0.11 | SMF © 2015, Simple Machines Page created in 0.116 seconds with 23 queries. solved 2232bw and best graphis card FrontTech Sound Card NOT Working ?. Since this card had worked fine in 2D and was only broken in 3D, I concluded that it was something else. Foulty connections? » Site Navigation » Forum> User CP> FAQ> Support.Me> Steam Error 118> 10.0.0.2> Trusteer Endpoint Protection All times are GMT -7.

At my workplace we have a bunch of bad one. It did not unfortunately. The Owner's Manual tells what they mean. Just make sure you do it long enough, im pretty sure that because my 8800 died again i didnt put it in long enough.

I think so, too. "...memory it said error code 5300:0119..." AND this "...odd occurrence of lines..."These would indicate a Bad RAM module.